Articulate Presenter '09

Product Support

Latest Version: Presenter '09 Update 10 - Build 6.3.1402.0316 (02/11/2014). Download or read release notes.

Search for a topic:

This article is only available in English.

If you publish a presentation and find that elements of your PowerPoint slides exhibit one or more of the following behaviors it may indicate file corruption:

  • Objects do not appear where they are positioned on the slide
  • Objects and / or text overlap
  • Animations do not work as expected (objects appear out of place or do not appear at all)

Since the nature of file corruption is erratic, you may encounter unexpected behavior in your presentations other than the items listed above.

You may be able to resolve file corruption in the following manner, depending on your version of PowerPoint:

PowerPoint 2010 / 2007

  1. Open a blank presentation in PowerPoint.
  2. Save the presentation.
  3. Click the Home tab.
  4. Click the drop-down arrow beside New Slide and select Reuse Slides.
  5. Click the Browse button and select Browse File.
  6. Locate your original PowerPoint file and click the Open button.
  7. At the bottom of the Reuse Slides panel, select the Keep source formatting check box.
  8. Right click the first slide in the Reuse Slides panel and select Insert All Slides.
  9. Save the new presentation and republish.

Note:  Resources, such as audio and video, that you inserted via Articulate Presenter into the original presentation will need to be inserted again into the new presentation.  You may need to export the narration from your original presentation.  Then import it into the new presentation.

PowerPoint 2003 or earlier

  1. Open a new blank presentation.
  2. On the Insert menu, click Slides from Files.
  3. In the Slide Finder dialog box, browse to your original PowerPoint file.
  4. Select the Keep source formatting check box.
  5. Click Insert All.
  6. Save your presentation and republish.

If the method above does not work to repair the file corruption, please also try the following:

  1. Open the PowerPoint file in question and go to File > Save As and select type Web Page (.htm, .html). Save in the same location as your file.
  2. Quit PowerPoint.
  3. Open the html file in PowerPoint.
  4. Again, go to File > Save As and select file type Presentation (.ppt). When prompted, click Yes to overwriting your previous file.
  5. Republish.

Note:  Resources, such as audio and video, that you inserted via Articulate Presenter into the original presentation will need to be inserted again into the new presentation.  You may need to export the narration from your original presentation.  Then import it into the new presentation.

Was this article helpful?

 
Award-Winning Products

Articulate E-Learning Blogs

The Rapid E-learning BlogPractical, real world tips for e-learning success. Word of Mouth: The Articulate BlogThe inside scoop for Articulate news and product updates. Community ArticlesGet the scoop directly from e-learning heroes.
×
Products
Storyline vs. Studio. Find the software that works for you.